Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The menu for saving usernames/passwords not appearing with proper setting in Option/Securitn selected

  • 1 trả lời
  • 0 gặp vấn đề này
  • Trả lời mới nhất được viết bởi cor-el

more options

Previously I could save usernames and passwords. The check box in Options/Security is checked. The menu is not appearing to allow the username/password to be saved.

== About three months ago

Tất cả các câu trả lời (1)

more options

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". ..... You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history UnCheck: [[ ] "Automatically start Firefox in a private browsing session"

See Private Browsing - Use Firefox without saving history and http://kb.mozillazine.org/Issues_related_to_Private_Browsing