X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

firefox minimizes when new tab is opened

Được đăng

WHen I open certain links that open in a new tab (e.g. my bank statement has a "printable version" option and when I click on that link and it opens in a new tab) firefox suddenly minimizes and becomes a lot smaller. And I have to maximize the screen again and this becomes annoying after a while. What gives?

Oh and I'm running on a Mac (OS X).

This happened

Not sure how often

WHen I open certain links that open in a new tab (e.g. my bank statement has a "printable version" option and when I click on that link and it opens in a new tab) firefox suddenly minimizes and becomes a lot smaller. And I have to maximize the screen again and this becomes annoying after a while. What gives? Oh and I'm running on a Mac (OS X). == This happened == Not sure how often

Giải pháp được chọn

WIth the genie effect too? Try this: Go to Firefox > Preferences > Content. Beside "Enable JavaScript", click on Advanced. Uncheck Move or resize existing windows.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • -Displays PDF documents in the browser.
  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • DivX Web Player version 1.4.1.4
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Musicnotes Viewer plugin 1.17.3 http://www.musicnotes.com
  • Office Live Update v1.0
  • 3.0.40818.0
  • RealPlayer Plugin
  • Java Plug-In 2 for NPAPI Browsers
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r42

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Thông tin chi tiết

Chris Ilias
  • Moderator
357 giải pháp 1952 câu trả lời
Được đăng

Giải pháp được chọn

WIth the genie effect too? Try this: Go to Firefox > Preferences > Content. Beside "Enable JavaScript", click on Advanced. Uncheck Move or resize existing windows.

WIth the genie effect too? Try this: Go to '''Firefox > Preferences > Content'''. Beside "Enable JavaScript", click on '''Advanced'''. Uncheck '''Move or resize existing windows'''.

Người tạo câu hỏi

That worked! Great, thanks.

That worked! Great, thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17588 giải pháp 159104 câu trả lời
Được đăng
See also: http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features http://kb.mozillazine.org/JavaScript#Advanced_JavaScript_settings