X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

pac man sounds when opened- do not have cool iris

Được đăng

I opened firefox and immediately started getting pac man sounds. I read the other blogs, but I do not have cool iris installed. What can I do?

This happened

Every time Firefox opened

Starte 5/21/10 after updating systems software on my mac

User Agent

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10

I opened firefox and immediately started getting pac man sounds. I read the other blogs, but I do not have cool iris installed. What can I do? == This happened == Every time Firefox opened == Starte 5/21/10 after updating systems software on my mac == == User Agent == Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10

Giải pháp được chọn

I did what Thomas suggested and IT WORKED!!!!! Here is what He suggested.


Firefox user

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist


I didn't have AdBlockPlus. So, I just went to the firefox plugins add on page, searched for it, and downloaded it.

When Firefox restarted I found the AdBlockPlus Icon on the top right of my screen and clicked on the arrow to the left it that points down.

Then I clicked on preferences.

After that I clicked on the "ADD FILTER" tab at the bottom left of the box that came up.

Then I copied and pasted http://www.google.*/logos/js/pacman10-hp.2.js into the "new filter" space and pressed ok.

After restarting Firefox, the sounds were gone.

I hope this works for everyone else too.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-us) AppleWebKit/531.21.11 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10

Thông tin chi tiết

Giải pháp được chọn

I did what Thomas suggested and IT WORKED!!!!! Here is what He suggested.


Firefox user

add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist


I didn't have AdBlockPlus. So, I just went to the firefox plugins add on page, searched for it, and downloaded it.

When Firefox restarted I found the AdBlockPlus Icon on the top right of my screen and clicked on the arrow to the left it that points down.

Then I clicked on preferences.

After that I clicked on the "ADD FILTER" tab at the bottom left of the box that came up.

Then I copied and pasted http://www.google.*/logos/js/pacman10-hp.2.js into the "new filter" space and pressed ok.

After restarting Firefox, the sounds were gone.

I hope this works for everyone else too.

I did what Thomas suggested and IT WORKED!!!!! Here is what He suggested. Firefox user add http://www.google.*/logos/js/pacman10-hp.2.js to AdBlockPlus blacklist I didn't have AdBlockPlus. So, I just went to the firefox plugins add on page, searched for it, and downloaded it. When Firefox restarted I found the AdBlockPlus Icon on the top right of my screen and clicked on the arrow to the left it that points down. Then I clicked on preferences. After that I clicked on the "ADD FILTER" tab at the bottom left of the box that came up. Then I copied and pasted '''http://www.google.*/logos/js/pacman10-hp.2.js''' into the "new filter" space and pressed ok. After restarting Firefox, the sounds were gone. I hope this works for everyone else too.

Người tạo câu hỏi

disabeling coolviews worked thanks every one

disabeling coolviews worked thanks every one