Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I shut off Google PacMan sound other than turning volume off?

  • 37 trả lời
  • 4 gặp vấn đề này
  • 38 lượt xem
  • Trả lời mới nhất được viết bởi AnonymousUser

more options

I started Firefox, sirens blared, I thought I had been hit with a virus. Went to Google to search for a solution and found PacMan on their home page, apparently the problem. Now when I leave Google website, sound continues. How do I shut this off, other than going to Internet Explorer?

This happened

Every time Firefox opened

== I started Firefox today.

Tất cả các câu trả lời (20)

more options

Just disable Cool Previews from Tools/Add-Ons. PacMan Sound gone...

more options

everyone is having it both firefox and ie

more options

I DON'T UNDERSTAND... D:<

I'm currently looking for a solution...

more options

Disable CoolPreviews add-on. This solves it.

more options

Tool Addons , disable or delete Cool Previews!

more options

Temp solution: go to "tools" + "add-on's" + then DISABLE Shockwave Flash, then Re-enable it. It should stop all current Flash apps playing in the background

more options

Disable coolpreviews....

someone suggested that

here

hope that helps

more options

woops answer was posted already srry.

more options

I have the same problem. Getting really angry now... >:-(

more options

Can not switch the damn pacman thing off

more options

Disable the Cool Previews extension if you have it installed. You will still get the PacMan sounds when you open a Google search page, but the sound won't follow you to other web pages.

more options

use firefox earlier this morning, everything was fine. Then used it around 11:30 CT and sounds started. I disabled Coolpreview and sounds stopped..... weird!

more options

This just worked for me. Disable the CoolPreviews extension in Firefox.

more options

This is so FREAKING STUPID!!!!!!!!!!!!!

I have used Cool Previews since it came out and today is the FIRST time I have experienced this. Is the company so stupid that they can't find something else to do? Idiots ...

more options

thank you it helped me

more options

And by the way, it did help me, too. But they are still idiots ...

more options

uninstall cool previews from add-ons and it will go away

more options

Holy Jesus, people. Just navigate away from the page: sound gone.

  1. 1
  2. 2