Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I open firefox I get pacman sounds in the background...

  • 120 trả lời
  • 58 gặp vấn đề này
  • 37 lượt xem
  • Trả lời mới nhất được viết bởi AnonymousUser

more options

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Giải pháp được chọn

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (20)

more options

Turned off Cool Previews and problem went away on Firefox. However, when I start Google chrome I get the same thing. The google search box shows a pacman game playing with music - so it seems it is definitely googles pacman stupidity. Once you type in a different search the issue goes away.

AAA Firefox user

more options

I'm Mac user...

I've the same problem today !!!!!

Uninstall cool preview doesn't change nothing!

more options

yes that was certainly an ANNOYING bug!!!!!! The damn pacman sound had me worried I thought I had a major virus

more options

I disabled my cool previews add on and it went away

more options

Had the same problem today. Happily, mjr's post helped: I disabled the 'Cool previews' and everything went OK. P.S. Have the same problem with Chromium... But Links works fine. :)

more options

Thanks mjr! Uninstalling the "Cool Previews"extension fixed my problem too.

more options

It was a google doodle for celebrating 30 years of pac-man game http://cybergyaan.blogspot.com/2010/0.../google-plays-pacman.html

more options

I was thinking about a virus/malware...thank you!!!

more options

I had a same problem. It was fixed when I disabled my CoolPreviews add-on. Go to 'Tools' then 'Add-ons' then under CoolPrieviews click on the Disable button. Hope it helps.

more options

but i loooove my cool previews!! :S

more options

I had the problem also, very aggravating pack-man music and then sirens. I uninstalled cool previews and it went away. I suggest if you have it installed, uninstall it.

more options

Uninstalling Cool Previews worked for me.

more options

I SO NEED HELP THE PACMAN NOISE IS IRRITATING ME! Any suggestions

more options

Disable cooliris, it got rid of my problem.

more options

Yep, I disabled Cool preview and it disappeared (after a restart of firefox).

more options

Habe auch das selbe Problem seid heute Abend. Bis heute 14.00 hat noch alles ohne Probleme geklappt

more options

Funny I was on my computer earlier today around 6am and I use Firefox (3.6.3) and didn't hear any PacMan sound. Now I just log in around 11am and get this PacMan sound ...so I did what was suggested above, and the PacMan sound has gone away. I also sent an email to CoolIris folks mention this issue.

more options

Wow that has to be the dumbest move ever.Sure hope Cool Preview enjoys alienating a boatload of users.

more options

Same problem, so damn annoying!!!

more options

$hit, am i being hacked.? i cleared all my history and cache still hear this Pacman sound in the background, safari browser are fine, please fix this or i will start using other browsers.

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6