Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I open firefox I get pacman sounds in the background...

  • 120 trả lời
  • 58 gặp vấn đề này
  • 157 lượt xem
  • Trả lời mới nhất được viết bởi AnonymousUser

more options

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Giải pháp được chọn

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (20)

more options

The same thing started happening to me this morning!

more options

Same issue here, is it anything to do with the 30th anniversary and the thing on Google? it happens on any page though.

more options

I am getting video game noises and sirens - not sure it's Pacman, but same issue

more options

I have the same thing just happened 10 minutes ago - Safari works fine and does not have sound

more options

I'm having this issue with Firefox as well -- as soon as someone knows what's going on and how to disable it, please post the fix!

more options

LOL, this will just cause loss of users

more options

Same here. It's quite annoying.

more options

Same problem! It has to be the Google pacman 30th anniversary. Maybe it is Google's attempt to get everyone to switch to Chrome. My Chrome is nice and quiet.

more options

I have the same problem

more options

Maybe it has something to do with Google's doodle. It's Pacman

more options

same problem here..soooo annoying!!! safari works fine, no silly sound...btw plug-ins i have installed= coolPreviews, firebug, NoScript, adBlock Plus. if that helps. who is helping us???? !!!!!!!!!

more options

Oh, good. I'm not losing my mind! I'm having the same problem on every Firefox page, starting this morning. I would think this is some sort of hack job going on, but if not, it's REALLY annoying either way. Just to check I also loaded my Internet Explorer, and Google Chrome, and they're loading normally.

more options

Oh it wont be long before I uninstall and move to opera

more options

I disabled all my add-ons and it seems to have gone away. Am now re-enabling them one by one to see if one of them might have been the culprit...

more options

just uninstalled the 'Cool Previews' add-on and the problem went away!

more options

I have the same problem. I can't take it anymore...

more options

What a hideously annoying and inexcusable issue. Ad Block Plus doesn't even work.

I had to disable JS for Google with NoScript.

more options

Why is this only a problem on Firefox? IE8 does not do it. Is this a Google screw up or what???

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6