X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How can I set up automatic redirecting in Firefox 3.6.3 (i'm running OSX 10.6.3) so i don't have to click "Allow" each time i want to load a page?

Được đăng

i had a new hard drive installed recently, and i loaded the newest version of Firefox. older answers to this question said to look at Tools>Options, but there is no Options option on the Tools menu in Firefox 3.6.3. In the latest version of Firefox, how do i set up automatic redirecting?

i had a new hard drive installed recently, and i loaded the newest version of Firefox. older answers to this question said to look at Tools>Options, but there is no Options option on the Tools menu in Firefox 3.6.3. In the latest version of Firefox, how do i set up automatic redirecting?

Giải pháp được chọn

On Mac, it's Firefox > Preferences.

But I'm not sure what your problem is. Right now, I'll guess that you are being asked to allow cookies. In the Privacy panel, make sure Keep until is not set to "Ask me every time"

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • -Shockwave Flash 10.0 r42
  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Thông tin chi tiết

no extensions

Chris Ilias
  • Moderator
354 giải pháp 1943 câu trả lời
Được đăng

Giải pháp được chọn

On Mac, it's Firefox > Preferences.

But I'm not sure what your problem is. Right now, I'll guess that you are being asked to allow cookies. In the Privacy panel, make sure Keep until is not set to "Ask me every time"

On Mac, it's '''Firefox > Preferences'''. But I'm not sure what your problem is. Right now, I'll guess that you are being asked to allow cookies. In the [[Options window - Privacy panel|Privacy panel]], make sure ''Keep until'' is not set to "''Ask me every time''"