Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Built my site to W3C standards but Firefox has a problem only on one computer only - is it Firefox or user settings on this computer or something else?

  • 2 trả lời
  • 9 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi AnonymousUser

more options

I have built the website: www.bespokedrinksmedia.com using XHTML and CSS and validated it successfully with 0 errors or warnings in W3C validator as XHTML transitional 1.0 - to my knowledge this is a web standard that it has successfully achieved.

It displays correctly in my firefox browser using Firefox 3.6.3. Another person I have sent the website to is also running Firefox 3.6.3 and it displays incorrectly in their FifreFox browser, with many images etc appearing out of position.

1: They have a slightly larger screensize (although they tested on their larger screen system and the website appeared just fine in IE / Opera browser). Does this mean screensize unlikely to be problem?

2: Could it be local settings they have put on their system? I think they have the default settings?

Can anyone suggest any potential solutions or if the site is not displaying correctly for them also.

Thanks and any assistance greatfully recieved.

LWE

URL of affected sites

http://www.bespokedrinksmedia.com

User Agent

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.1.249.1064 Safari/532.5

Giải pháp được chọn

Ask them to check how the site looks in Firefox's own safe mode, if there's no difference they can also create a fresh profile and disable everything in Tools -> Add-ons, "pugins" section to see how the site looks in that.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Ask them to check how the site looks in Firefox's own safe mode, if there's no difference they can also create a fresh profile and disable everything in Tools -> Add-ons, "pugins" section to see how the site looks in that.

more options

You can also ask them to reset all preferences to the default.

"Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window See http://kb.mozillazine.org/Resetting_preferences