Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I use private browsing I am taken to the Mystart page in Incredimail which I don't want as I would prefer to use Bing and I wondered how I could change from Mystart to Bing

  • 4 trả lời
  • 77 gặp vấn đề này
  • 62 lượt xem
  • Trả lời mới nhất được viết bởi Morbus

more options

Whenever I use private browsing I have to use mystart from Incredimail and I prefer to use Bing.I cannot find anywhere in Incredimail or Firefox where I can alter this.

== Every time I use private browsing

Giải pháp được chọn

You're welcome. I'm glad everything's fine now.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Hello.

I can't be sure about this, but I'm guessing you have some kind of extension or plugin changing the behavior of Firefox. Try running Firefox in safe mode (to disable extensions and plugins) to see if this fixes the issue. If it does, you'll need to track down which extension or plugin is causing the problem (simply disable them one at a time). If this running in safe mode doesn't fix the issue, it's possible that some kind of about:config entry is causing the issue. Do this:

- type about:config in your address bar and press enter - say "yes I'll be careful" if the browser asks you something - now, search for "incredimail" (without the commas) to find any and all strings with it. Simply rightclick ALL of them and select Reset.

That should fix the issue.

more options

Hello Morbus, Thanks so much for your reply.I typed about:config and had a look through all the list but couldn't find anything about Incredimail.I remember having MyStart as my home page when I updated Incredimail and altered it back to Firefox.(I thought that was cheeky to alter my homepage without my permission).I also had a look at my add-ons but noticed at the same time that my bookmarks toolbar only had one search engine.I went into where I could customize my toolbar and added the other search engine thingy (sorry I don't know what it's called) and added that to my toolbar.Then I tried private browsing with that one and it worked.It used google as my search engine and I could also click on the arrow and choose a different search engine if I wanted (not incredimail). So thank you.Although what you said didn't work for me, you put me on the right path and I'm very grateful.Much obliged. nevsmum

more options

Sorry about the anonymous reply.It was from me.I didn't realize I had to fill in my name again on a reply.Thanks once again Morbus from nevsmum

more options

Giải pháp được chọn

You're welcome. I'm glad everything's fine now.