X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I have a web site I want up 24/7, but if the site goes down Firefox will not reload. Instead I get the message "Firefox prevented this page from automatically reloading." How can I get Firefox to reload?

Được đăng

I want a FaceBook "Zoo World" web page up 24/7 but it sometimes goes down. Instead of automatically reloading the page Firefox gives me the message "Firefox prevented this page from automatically reloading." Why? How can I get Firefox to reload the page when it goes down?

URL of affected sites

http://wasdmaster.com/zooworld.html

I want a FaceBook "Zoo World" web page up 24/7 but it sometimes goes down. Instead of automatically reloading the page Firefox gives me the message "Firefox prevented this page from automatically reloading." Why? How can I get Firefox to reload the page when it goes down? == URL of affected sites == http://wasdmaster.com/zooworld.html

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • Shockwave Flash 10.0 r42
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 3.0.40818.0
  • iPhoto6

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Thông tin chi tiết

No extensions listed.

Morbus 135 giải pháp 2340 câu trả lời
Được đăng

Hi Dave.

Go into Tools > Options > Advanced > General and uncheck "Warn me when websites try to redirect or reload the page".

Hi Dave. Go into Tools > Options > Advanced > General and uncheck "Warn me when websites try to redirect or reload the page".
cor-el
  • Top 10 Contributor
  • Moderator
17536 giải pháp 158571 câu trả lời
Được đăng

Menu differences: Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences

Firefox > Preferences > Advanced > General and uncheck "Warn me when websites try to redirect or reload the page".

Menu differences: [http://kb.mozillazine.org/Menu_differences Windows: Tools > Options - Mac: Firefox > Preferences - Linux: Edit > Preferences] Firefox > Preferences > Advanced > General and uncheck "Warn me when websites try to redirect or reload the page".
Morbus 135 giải pháp 2340 câu trả lời
Được đăng

Forgot about that. :$

Forgot about that. :$