Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Loading home page jumps to bottom

more options

My client's website is loading incorrectly on Firefox. When the homepage loads, it jumps down to the contact form at the bottom. This doesn't occur on other browsers.

My client's website is loading incorrectly on Firefox. When the homepage loads, it jumps down to the contact form at the bottom. This doesn't occur on other browsers.

Tất cả các câu trả lời (5)

more options

Hmm, if Firefox is moving the cursor into the form, that could be why that part of the page is brought into view. But other browsers do not move the cursor into the form? Does Firefox seem to be inserting data into the form?

Hữu ích?

more options

jscher2000 - Support Volunteer said

Hmm, if Firefox is moving the cursor into the form, that could be why that part of the page is brought into view. But other browsers do not move the cursor into the form? Does Firefox seem to be inserting data into the form?

Not from what I can see. Here is the site: https://carlsoninvest.com/

Hữu ích?

more options

The framed page displays a network error dialog, although this seems to be dismissed automatically after a few seconds. The error dialog might cause Firefox to show that area of the page.

The network error is caused by a CORS error. You can get a better look at the error if you right-click > This Frame > Open Frame in New Tab and check the web console (Ctrl+Shift+K). Please ask Advisor Engine to take a look at it, since it's their script.

Hữu ích?

more options

I seem to have this pref set to true what makes it work without scrolling down.

network.http.referer.disallowCrossSiteRelaxingDefault.top_navigation = true

Hữu ích?

more options

cor-el said

I seem to have this pref set to true what makes it work without scrolling down. network.http.referer.disallowCrossSiteRelaxingDefault.top_navigation = true

Hmm, I have that set to true, too. Maybe there is some other factor in my configuration.

Currently I get a 429 error, indicating that either I or the website have made too many requests.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.