Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Secure Connection Failed

more options

Hi. Without warning and without my making any changes to my laptop, I can no longer access various web pages including those I most use. The error message being returned is: Secure Connection Failed Error code: SEC_ERROR_OCSP_FUTURE_RESPONSE

I've uninstalled and reinstalled Firefox without successfully resolving access. Other browsers have no access issues. I tried checking for advice on what else I could do but i don't find the information on the web to be at all helpful. I'd appreciate very detailed instructions on exactly how to resolve this.

Processor Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz 1.80 GHz Installed RAM 8.00 GB (7.87 GB usable) Device ID DE6126F4-CF38-4570-9665-6074D5A800B9 Product ID 00325-81249-74797-AAOEM System type 64-bit operating system, x64-based processor

Thanks in advance.

Paulindr

Hi. Without warning and without my making any changes to my laptop, I can no longer access various web pages including those I most use. The error message being returned is: Secure Connection Failed Error code: SEC_ERROR_OCSP_FUTURE_RESPONSE I've uninstalled and reinstalled Firefox without successfully resolving access. Other browsers have no access issues. I tried checking for advice on what else I could do but i don't find the information on the web to be at all helpful. I'd appreciate very detailed instructions on exactly how to resolve this. Processor Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz 1.80 GHz Installed RAM 8.00 GB (7.87 GB usable) Device ID DE6126F4-CF38-4570-9665-6074D5A800B9 Product ID 00325-81249-74797-AAOEM System type 64-bit operating system, x64-based processor Thanks in advance. Paulindr
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (4)

more options

Hi Paul, are they all the code SEC_ERROR_OCSP_FUTURE_RESPONSE?

That suggests your Windows system clock may no longer be correct. Could you check that (right-click the time/date section of the Windows Taskbar and call up "Adjust date/time").

more options

Hi jscher2000

Excellent! Thanks, but let me now add some more info because your solution needs me to describe a different but apparently related problem.

Yes, even before looking, I knew the clock would be wrong because it has been playing up. So I can adjust the time. However, I've been having trouble with the clock for over a month. If I set the region and time to both adjust automatically, the region sets itself to a South American region that is -4 GMT. But on random occasions, the clock then shows the wrong time until I correct it (and this keeps happening). If I set the region to Atlantic time, also -4 GMT, this also causes the clock to randomly go to the wrong time. I live in the Dominican Republic which is -4 GMT now, -5 GMT in northern summer.

more options

Hi again jscher2000

Just to confirm, yes, the time was the problem. Resetting it has fixed the web access issue.

As to the south american timezone, it is Georgetown, La Paz (etc.), which probably doesn't much matter but the time changes do.

I guess it could be an internet service problem. Ever since I found the time going out of sync, I tied using the time settings to sync time and date. but it wouldn't ever sync. It just kept trying to connect to the time server, forever. However, right now, for the first time in more than a month, the time did sync itself immediately and clicking on sync also worked instantly.

more options

Sounds good for now. Hopefully it won't recur??