Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

how to clear history when save option turned off?

  • 2 trả lời
  • 0 gặp vấn đề này
  • 12 lượt xem
  • Trả lời mới nhất được viết bởi mkelley331

more options

Need to clear all previous activity [history, cache, etc.]. I create websites. Do NOT save history. Option turned off. When I bring up a changed website, I see the previous version or the one before that half the time. Rebooting PC does not clear it. Am tired of playing browser roulette, trying to find a browser which will A. Show the latest version. [which is being displayed on other people's devices] B. Perform the desired action as designed by the product creator [which works on other servers and devices, and even sometimes on my device using another browser] I am not skilled at seeing physically thru other people's eyes, only imaginatively. My partner is 200 miles away in another state. We don't always see the same, even when the display is identical. Am starting to create 2 versions of sites, a .org and a .com and explaining to people WHY. I think the "don't save" does not work. It merely turns off creating an index of the viewed material and leaves the viewed material in cache. And re-displays the initial data eveytime, no matter how many updates. Thank you.

Need to clear all previous activity [history, cache, etc.]. I create websites. Do '''''NOT''''' save history. Option turned off. When I bring up a changed website, I see the previous version or the one before that half the time. Rebooting PC does not clear it. Am tired of playing browser roulette, trying to find a browser which will A. Show the latest version. [which is being displayed on other people's devices] B. Perform the desired action as designed by the product creator [which works on other servers and devices, and even sometimes on my device using another browser] I am not skilled at seeing physically thru other people's eyes, only imaginatively. My partner is 200 miles away in another state. We don't always see the same, even when the display is identical. Am starting to create 2 versions of sites, a .org and a .com and explaining to people WHY. I think the "don't save" does not work. It merely turns off creating an index of the viewed material and leaves the viewed material in cache. And re-displays the initial data eveytime, no matter how many updates. Thank you.

Giải pháp được chọn

When you say that you have Firefox set to NOT save history, which way are you doing that? For example, on the Settings page, Privacy & Security panel, do you have:

History

Firefox will: Never remember history

That invokes automatic private browsing, meaning that your browsing history, cookies, etc., are not persisted to disk. However, Firefox still uses a memory-based cache. Since it's not saved to disk, restarting Firefox should give you a fresh view.

Another option would be to reload the page bypassing the cache with any of these:

  • Shift+click the Reload button
  • Ctrl+Shift+R
  • Ctrl+F5

Do any of those work?

There also is a Disable Cache option in Network section of the Developer Tools panel. If you open that up (Ctrl+Shift+e or F12 and then click Network), you'll find the checkbox toward the right side. It's possible this is only in effect while the panel is open?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

When you say that you have Firefox set to NOT save history, which way are you doing that? For example, on the Settings page, Privacy & Security panel, do you have:

History

Firefox will: Never remember history

That invokes automatic private browsing, meaning that your browsing history, cookies, etc., are not persisted to disk. However, Firefox still uses a memory-based cache. Since it's not saved to disk, restarting Firefox should give you a fresh view.

Another option would be to reload the page bypassing the cache with any of these:

  • Shift+click the Reload button
  • Ctrl+Shift+R
  • Ctrl+F5

Do any of those work?

There also is a Disable Cache option in Network section of the Developer Tools panel. If you open that up (Ctrl+Shift+e or F12 and then click Network), you'll find the checkbox toward the right side. It's possible this is only in effect while the panel is open?

Hữu ích?

more options

Redoing reply 2nd time. When I clicked solution box, the reply disappeared. Thank you very much. Ctrl + shift+ R works very nicely for several instances on one platform. Also works for Chrome. Will try it with other hosting platforms and other browsers. Was using auto private browsing which shows no history. Have switched back to showing history except in certain instances as I'm used to clearing. Also cleared temporary storage in Windows which did not help. One instance was my error [case sensitive]. Again, thank you.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.