Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Missing text on top menu

  • 4 trả lời
  • 0 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi tim.skene1

more options

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

You need to hover the mouse cursor over the items in the second row for them to appear.

Your font size is larger than default based on your screenshot. You can see the default font sizes in the attached screenshot. Make sure "Minimum font size" is set to "None".

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

I see this with "Zoom text only" enabled and 120% zoom. The last "Student/Instructor Login" item wraps onto a second line which is invisible unless you hover the cursor there.

It's best not to use "Zoom text only" as it will affect page layout in unexpected ways.

more options

My screenshot is at 100% and zoom text only is off. If I zoom to 170% with it on the last item goes to the next line but the missing text still doesn't appear. I can't get what your image shows. What could be different between yours & mine, some settings?

more options

Giải pháp được chọn

You need to hover the mouse cursor over the items in the second row for them to appear.

Your font size is larger than default based on your screenshot. You can see the default font sizes in the attached screenshot. Make sure "Minimum font size" is set to "None".

more options

Thank you that fixed the problem.