Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Videos won't play anymore

  • 3 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Lali

more options

Hi, I'm having this problem of videos not playing in some websites for a long time now, not even sure how long anymore. It started on Twitter, where I get the error message "The media could not be played". Some time after I got it on Instagram where I get the message "Sorry, we're having trouble with playing this video. Learn More". More recently I subscribed to the Nebula service and got a message there as well "The media could not be loaded". Differently from other people I don't have this problem on Youtube, over there everything has always been fine. I have tried every workaround on this, I have seen many tutorial videos and articles and tried everything and nothing worked. Running on Windows 10

Some things I have tried: -cleared cookies and cache; -disabled all add-ons, removed them even; -checked if firefox was updated; -checked if graphics card drives were updated; -opened websites on incognito mode, nothing changed there; -started Firefox in troubleshoot mode, nothing changed there; -disabled graphics hardware acceleration in Firefox; -enabled autoplay; -reset firefox; -changed my pc actually, installed firefox, got the error and reset firefox again;

Could anyone help me with this? Is this normal?

Hi, I'm having this problem of videos not playing in some websites for a long time now, not even sure how long anymore. It started on Twitter, where I get the error message "The media could not be played". Some time after I got it on Instagram where I get the message "Sorry, we're having trouble with playing this video. Learn More". More recently I subscribed to the Nebula service and got a message there as well "The media could not be loaded". Differently from other people I don't have this problem on Youtube, over there everything has always been fine. I have tried every workaround on this, I have seen many tutorial videos and articles and tried everything and nothing worked. Running on Windows 10 Some things I have tried: -cleared cookies and cache; -disabled all add-ons, removed them even; -checked if firefox was updated; -checked if graphics card drives were updated; -opened websites on incognito mode, nothing changed there; -started Firefox in troubleshoot mode, nothing changed there; -disabled graphics hardware acceleration in Firefox; -enabled autoplay; -reset firefox; -changed my pc actually, installed firefox, got the error and reset firefox again; Could anyone help me with this? Is this normal?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Install the Media Feature Pack if applicable.

more options

zeroknight said

Install the Media Feature Pack if applicable.

That worked, thank you SO MUCH!

more options

zeroknight said

Install the Media Feature Pack if applicable.

You also solved the problem I was having for months of not being able to play Red Dead Redemption 2 (it would crash on load) not even Rockstar was able to help me with this. I can't thank you enough!! :')