Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

keystrokes are doubled...lliikkee ththiiss

  • 7 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi redrocksagefarm

more options

resolve this issue please

resolve this issue please

Giải pháp được chọn

No userChrome.css or Addon that I know of, and no accessibilty changes either.

I had restarted the computer, then put it into hibernation, moved locations, resumed, and the double keystrokes are gone from Firefox. Well, happy day. I have no explanation, but whatever it might be, I'm glad it's over.

Thanks for all the many suggestions. And a good weekend to you all.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

CCoouulldd ththiiss bbee rreellaatteedd ttoo ththee ttoocucuhh ssccrreeeenn oonn mmyy llaappttoopp?

more options

Dropa, thanks. Yes, the keyboard works on other apps and other browsers. It's only exhibiting this behavior with Firefox.

more options

They are still double hitting in Private mode.

more options

Symbols like + or - ( or ~ or ] or " or : or > come in singly, but numbers and the symbols above the numbers double up.

more options

Is this a physical keyboard or an on screen keyboard ?

Is it possible that you accidentally enabled some Windows accessibility feature ?

more options

Did you try to reboot the computer ?

more options

Giải pháp được chọn

No userChrome.css or Addon that I know of, and no accessibilty changes either.

I had restarted the computer, then put it into hibernation, moved locations, resumed, and the double keystrokes are gone from Firefox. Well, happy day. I have no explanation, but whatever it might be, I'm glad it's over.

Thanks for all the many suggestions. And a good weekend to you all.

Được chỉnh sửa bởi redrocksagefarm vào