Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Opening profile directory

  • 3 trả lời
  • 0 gặp vấn đề này
  • 67 lượt xem
  • Trả lời mới nhất được viết bởi udlwukc9w

more options

When I click on Profile Directory: Open Directory on the troubleshooting Information page it tries to open in kid3 instead of file manager (Dolphin file manager). Can I change this behaviour. Also happens with Thunderbird. I am using KDE Plasma on Linux. I just can't work this one out. I would be grateful for any suggestions.

When I click on Profile Directory: Open Directory on the troubleshooting Information page it tries to open in kid3 instead of file manager (Dolphin file manager). Can I change this behaviour. Also happens with Thunderbird. I am using KDE Plasma on Linux. I just can't work this one out. I would be grateful for any suggestions.

Giải pháp được chọn

In KDE Plasma, you can use System Settings to specify applications to use. Look at Personalise > Applications > File Associations > Inode : directory.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Do you notice Firefox using the wrong file browser for other file system interactions, like Save Page As (Ctrl+S) or the Browse... buttons on this forum?

I'm a Windows person, but I'm aware of some file browser-related settings in Firefox for Linux. You could take a look here:

https://support.mozilla.org/en-US/questions/1386312#answer-1527471

more options

Giải pháp được chọn

In KDE Plasma, you can use System Settings to specify applications to use. Look at Personalise > Applications > File Associations > Inode : directory.

more options

Thanks for your suggestions, guys. Sadly, they didn't help. Everything seemed to be set up correctly.

It turns out that the application kid3-qt (a tag editor) was the problem. I completely removed it, and now Firefox and Thunderbird are functioning properly again. Opening the profile folder in the correct file manager.

I should have realized it was the tag editor earlier. Still, we live and learn.

Thanks for taking the time to look at the problem; it is much appreciated.