Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I type in address bar to search, the search result page does not display page address in the address bar.

  • 2 trả lời
  • 3 gặp vấn đề này
  • 62 lượt xem
  • Trả lời mới nhất được viết bởi KRC

more options

I am using Firefox 114.0.2 address bar only, no search bar. I do not remember when it was happened, but today when I want to copy and paste page address I found out that address bar did not display the page address as previous version, just display the words I searched as a search bar (if the search bar is enabled, and typed in search bar then push enter, address bar will display address of search result page, and search bar will keep displaying the words in it). I attached my screenshot below. Using another tab and "switch to tab" feature by Firefox, I found out the page address. In my screenshot, I typed "test" and using Google to search (I also tried Bing, Wikipedia and more and all of them have the same problem with their owned link) and the page address should be "https://www.google.com/search?client=firefox-b-1-d&q=test" but even I paste this link into the address bar, it will only display "test" like the pic. I think it is a trim feature but I do not which preference I should edit in about:config. I have set "browser.urlbar.trimURLs" to false for displaying http and www, but it is not work this time.

I am using Firefox 114.0.2 address bar only, no search bar. I do not remember when it was happened, but today when I want to copy and paste page address I found out that address bar did not display the page address as previous version, just display the words I searched as a search bar (if the search bar is enabled, and typed in search bar then push enter, address bar will display address of search result page, and search bar will keep displaying the words in it). I attached my screenshot below. Using another tab and "switch to tab" feature by Firefox, I found out the page address. In my screenshot, I typed "test" and using Google to search (I also tried Bing, Wikipedia and more and all of them have the same problem with their owned link) and the page address should be "https://www.google.com/search?client=firefox-b-1-d&q=test" but even I paste this link into the address bar, it will only display "test" like the pic. I think it is a trim feature but I do not which preference I should edit in about:config. I have set "browser.urlbar.trimURLs" to false for displaying http and www, but it is not work this time.
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi 920619lqy vào

Giải pháp được chọn

Go to ≡ -> Settings -> Search and deselect Show search terms instead of URL on default search engine results page

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Go to ≡ -> Settings -> Search and deselect Show search terms instead of URL on default search engine results page

more options

What about for mobile FF on Android? It doesn't have that option in settings…