Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

can't stop downloads of .pdf files from automatically opening

  • 1 trả lời
  • 1 gặp vấn đề này
  • 25 lượt xem
  • Trả lời mới nhất được viết bởi TyDraniu

more options

please note it seems possible that this category is specifically for download of firefox, this is not so. opting for this category given the possibility that that theory is mistaken, and due to not seeing any other category that might be more suitable

using firefox developer edition (also couldn't find an individual category for this), and when downloading any files, it saves automatically without asking where/what to name it etc., as preferred. but specifically for pdf files, it always opens them in a new tab upon completing the download; this can be very frustrating when downloading larger quantities, especially with it switching to that file tab and away from the source of downloading. firefox is not even the default for opening pdf in the first place

looked through preferences for anything (and tested anything that looks potentially relevant, to no avail), looked for a solution online from various sources and search methods, no dice

how can this be disabled?

please note it seems possible that this category is specifically for download of firefox, this is not so. opting for this category given the possibility that that theory is mistaken, and due to not seeing any other category that might be more suitable using firefox developer edition (also couldn't find an individual category for this), and when downloading any files, it saves automatically without asking where/what to name it etc., as preferred. but specifically for pdf files, it always opens them in a new tab upon completing the download; this can be very frustrating when downloading larger quantities, especially with it switching to that file tab and away from the source of downloading. firefox is not even the default for opening pdf in the first place looked through preferences for anything (and tested anything that looks potentially relevant, to no avail), looked for a solution online from various sources and search methods, no dice how can this be disabled?

Tất cả các câu trả lời (1)

more options

Go to Settings -> General and scroll down to the Applications section. Then set PDF Document to Save file or Always ask.