On Tuesday November 28th from 9:00AM PT - 12PM PT (5:00PM UTC - 8PM UTC), we will be performing system maintenance on support.mozilla.org. During the maintenance period, users will not be able to sign in to the website, and all users signed in at the start of the maintenance period will be signed out.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Add-ons: Asks me to Download Firefox when I am accessing from WITHIN Firefox

  • 7 trả lời
  • 0 gặp vấn đề này
  • 24 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

This started suddenly today. I can't install any add-ons because it prompts me to download install program.

Firefox 112.0.2

This started suddenly today. I can't install any add-ons because it prompts me to download install program. Firefox 112.0.2
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (7)

more options

Clear cache reset extension and addons reset firefox

more options

A solution to the same problem was found in the following thread but that was in 2019. Security software may have changed something. Try entering about:policies in the address bar and, if something is there, post it here.

https://support.mozilla.org/en-US/questions/1257400 https://support.mozilla.org/en-US/kb/customizing-firefox-using-autoconfig https://support.mozilla.org/en-US/kb/customizing-firefox-using-group-policy-windows

It may help to check (and, if incorrect) reset your user agent.

https://whatmyuseragent. com/ https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

more options

You can try to disable the accessibility services.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

more options

Yous posted this thread while using this as your browser UserAgent : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.3 Edge/16.16299

Were you indeed using the Firefox 112.0 web browser on addons.mozilla.org ?

more options

Yes, I was using 112.0.2

more options

You've modified your useragent. Enter about:config in the address bar and find the general.useragent.override preference. It should be deleted.

Được chỉnh sửa bởi TyDraniu vào

more options