Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

notifications

  • 4 trả lời
  • 1 gặp vấn đề này
  • 321 lượt xem
  • Trả lời mới nhất được viết bởi mikep

more options

I am getting unwanted notifications from a website that I did not request. How do I stop this?

I am getting unwanted notifications from a website that I did not request. How do I stop this?

Giải pháp được chọn

To stop notifications on a specific webpage (requires a page reload): Click the Permissions icon Fx89PermissionsIcon in the address bar to bring up the Site Permissions panel for the website, find the Send Notifications permission and click the x next to Allowed to remove the permission.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (4)

more options

It would help us help you if you show us the issue. Do you have the same issue when Firefox is in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Được chỉnh sửa bởi jonzn4SUSE vào

more options

I'm not quite sure how to show you the issue. I'll try to describe it in more detail..... In the lower right corner of my screen there is a "text balloon" that indicates the number of new notifications when I hoover my cursor over it. I normally get random notifications that pop up. Recently, after I visited the site, fuggt.com, I am getting a nonstop series of notifications from them as indicated at the bottom of the "notification box". Is there some way that I can block this website from sending me these notifications?

I tried to upload a .docx file with a screen shot but it but I received an error message so that didn't work.
more options

Giải pháp được chọn

To stop notifications on a specific webpage (requires a page reload): Click the Permissions icon Fx89PermissionsIcon in the address bar to bring up the Site Permissions panel for the website, find the Send Notifications permission and click the x next to Allowed to remove the permission.

more options

That did it. THANKS!!!