Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Blue Teardrops appear

  • 3 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I did a new install of Firefox on a Windows 11 Pro laptop. When I enter a password to a site, blue tear drops appear around the password. I've followed the tips to turn off carets in about:fig, but the drops persist. This issue only appears in Firefox, not Edge, Chrome, etc.

Any help in turning off this annoying feature is appreciated!

I did a new install of Firefox on a Windows 11 Pro laptop. When I enter a password to a site, blue tear drops appear around the password. I've followed the tips to turn off carets in about:fig, but the drops persist. This issue only appears in Firefox, not Edge, Chrome, etc. Any help in turning off this annoying feature is appreciated!

Giải pháp được chọn

Is this what you changed in about:config?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste accessiblecaret.en and pause while the list is filtered

Firefox will list two preferences related to this feature.

(3) If the layout.accessiblecaret.enabled preference is bolded and "modified" to true, double-click it to restore the default value of false

(3) Double-click the layout.accessiblecaret.enabled_on_touch preference to switch the value from true to false

If that doesn't work, hmm, I wonder whether there is something unusual about that form field.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Is this what you changed in about:config?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste accessiblecaret.en and pause while the list is filtered

Firefox will list two preferences related to this feature.

(3) If the layout.accessiblecaret.enabled preference is bolded and "modified" to true, double-click it to restore the default value of false

(3) Double-click the layout.accessiblecaret.enabled_on_touch preference to switch the value from true to false

If that doesn't work, hmm, I wonder whether there is something unusual about that form field.

more options

BINGO! I completely missed (3); touch was enabled. Changed it to false and the nagging blue tear drops went away. Thank you for the help!

more options

Note that you can modify the height and width of the raindrops and make them smaller. I use them with both set to "11" to be able to see if extra whitespace got selected and adjust the selection with the mouse if I misclick.

layout.accessiblecaret.height = 11.0
layout.accessiblecaret.margin-left = -6.0
layout.accessiblecaret.width = 11.0