Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

you tube skipping and slow playback when using autocad LT

  • 1 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi ysfff

more options

I watch a live stream from back in the UK from talkSPORT daily. Lately I noticed that my video rate was too low and the play back was skipping and stopping. I run a 64gb Nvidia graphic card so it cant be that.

I normally run firefox and it's always the latest release. Today I tried it out on Chore and I had zero issues withe playback.

I can only come to the conclusion that firefox has cocked summat up. This is only been happening for the past past month or two.

I don't know if it's anything to due with Nvidia software or not but it needs to be sorted out. I've been using firefox since it started. I'm used to the ecosystem. I don't want to have to adjust to chrome.

I watch a live stream from back in the UK from talkSPORT daily. Lately I noticed that my video rate was too low and the play back was skipping and stopping. I run a 64gb Nvidia graphic card so it cant be that. I normally run firefox and it's always the latest release. Today I tried it out on Chore and I had zero issues withe playback. I can only come to the conclusion that firefox has cocked summat up. This is only been happening for the past past month or two. I don't know if it's anything to due with Nvidia software or not but it needs to be sorted out. I've been using firefox since it started. I'm used to the ecosystem. I don't want to have to adjust to chrome.

Tất cả các câu trả lời (1)

more options

Hello,

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.