Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Timeout on localhost

  • 4 trả lời
  • 1 gặp vấn đề này
  • 33 lượt xem
  • Trả lời mới nhất được viết bởi jj_moz

more options

Firefox is showing all the time "The connection has timed out. The server at xxx.localhost is taking too long to respond." on loading or changing pages on localhost. When calling the same URL everything runs smoothly using Chrome.

Environment: Firefox 111.0.1 / Ubuntu 24.04 / Apache/2.4.56

Which settings can I change in Firefox in order to solve?

Firefox is showing all the time "The connection has timed out. The server at xxx.localhost is taking too long to respond." on loading or changing pages on localhost. When calling the same URL everything runs smoothly using Chrome. Environment: Firefox 111.0.1 / Ubuntu 24.04 / Apache/2.4.56 Which settings can I change in Firefox in order to solve?

Tất cả các câu trả lời (4)

more options

What is the site URL and what does the actual error screenshot say?

more options

The URL does't matter as its on localhost and working without any problem using Chrome. The whole message: see image.

more options

Is this https:// or http:// (Firefox may try to force secure HTTPS)? Does the DNS lookup tool on the about:networking page resolve the URL ?

You can check the Network Monitor to see if anything is send/received.

Được chỉnh sửa bởi cor-el vào

more options

I tried following in Firefox/Settings/Connection settings/Configure proxy access to the internet

1° Original setting : "use system proxy settings" 2° Using 1° + using "Proxy DNS when using SOCKS v5" 3° Using 1° + 2° + "Enable DNS over HTTPS / Cloudflare (default)"

Method a : url without prefix In 1° or 2° or 3° I randomly get a timeout message when I start the site and/or open another page

Method b : url starts with http:// In 1° or 2° or 3° everything works normally

Method c : url starts with https:// In 1° or 2° or 3° I always get an error "unable to connet". (Also with Chrome)