Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I save a bookmark the name field is the link rather than the page name

  • 2 trả lời
  • 2 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

My computer recently did an update and since then every time I save a bookmark it's displayed as the link to the page, which is not especially useful for me. Before it usually displayed as the page name. I typically save bookmarks by highlighting the link in the search field and dragging it to where I want it, as I have so many bookmarks that simply saving it is far too inconvenient. Is there a way I can change it so that when I save it my usual way it will show as the page name rather than the link? I tried going into troubleshoot mode and the issue still happened, so I'm fairly certain the problem isn't any of my extensions.

My computer recently did an update and since then every time I save a bookmark it's displayed as the link to the page, which is not especially useful for me. Before it usually displayed as the page name. I typically save bookmarks by highlighting the link in the search field and dragging it to where I want it, as I have so many bookmarks that simply saving it is far too inconvenient. Is there a way I can change it so that when I save it my usual way it will show as the page name rather than the link? I tried going into troubleshoot mode and the issue still happened, so I'm fairly certain the problem isn't any of my extensions.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

You can only get the title of a the page if you drag a link that has the title and the URL like dragging the tab to bookmark the current page. If you drag a text link to create the bookmark then there is no way to set a title and you will have to do this via the properties (Edit Bookmark).

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window