Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Icloud stopped working on Firefox

  • 8 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

suddenly I ca no longer log into iCloud. I get a security issue. I refreshed / uninstalled and reinstalled. no help. any assistance would be appreciated. see images.

suddenly I ca no longer log into iCloud. I get a security issue. I refreshed / uninstalled and reinstalled. no help. any assistance would be appreciated. see images.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Thank you for the assistance. I solved the problem by permitting Firefox to Trust Root Authorities Firefox has an optional feature that allows the browser to trust root authorities in the Windows certificate store. To activate this feature, you must enable the setting in your browser.

https://sectigostore.com/page/fix-the-warning-potential-security-risk-ahead-error-in-firefox/

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (8)

more options

I have no issues accessing icloud.com. see screenshot Did you ever try clicking on the Advance option? There should be an option to accept the certificate.

more options

Try with Firefox in Safe Mode. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

What security software are you running?

more options

Who is the issuer of the self-signed certificate? Can you copy the base64 code to a reply (click the blue error code in the first screenshot) ?

more options

here is the info in a screen shot

more options

Sentinal One is the security software. I can open Icloud on Chrome and Explorer so its not the security software that I know of.

more options

jonzn4SUSE said

I have no issues accessing icloud.com. see screenshot Did you ever try clicking on the Advance option? There should be an option to accept the certificate.

No option to click on accept. see image

more options

Giải pháp được chọn

Thank you for the assistance. I solved the problem by permitting Firefox to Trust Root Authorities Firefox has an optional feature that allows the browser to trust root authorities in the Windows certificate store. To activate this feature, you must enable the setting in your browser.

https://sectigostore.com/page/fix-the-warning-potential-security-risk-ahead-error-in-firefox/

more options

From the screenshots it suggest that the certificates come from Zscaler. Does that ring a bell for you ?