Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox Bookmarks

  • 6 trả lời
  • 0 gặp vấn đề này
  • 22 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I cleared cache, junk, and history from my computer, and now I have no bookmarks on Firefox, and when I bring up the restore option it give me several options but not bookmarks. Can someone please help me to restore them. Thanks

I cleared cache, junk, and history from my computer, and now I have no bookmarks on Firefox, and when I bring up the restore option it give me several options but not bookmarks. Can someone please help me to restore them. Thanks

Giải pháp được chọn

I'm not sure what you mean with the "small horizontal 3 line icon for bookmarks that used to be in the top right corner". There is the Library icon, but that looks like a bookshelf.

In Firefox 87+ the Library and the Home button aren't present by default on the Navigation Toolbar and you need to drag them out of the Customize palette to the toolbar.

You can check the Customize palette to see if you recognize it as a toolbar button you can add to the toolbar.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Did you clear the Firefox profile folder in "AppData\Roaming" as that would have removed the bookmarks as well?

  • C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>

You can check this article:

more options

It does seem like I cleaned AppData, and of course I didn't have them backed up. I did try the above information that you supplied, but it only gives today as a restore point. Also, apparently Firefox updated or something, because my small horizontal 3 line icon for bookmarks that used to be in the top right corner is gone and they put them in a tab right below the address bar, and I really dislike it. I am very disappointed in the bookmark tab change, but I think I'll do my best to remember my bookmarks and just add them back one at a time, and then back them up, lesson learned. If you have any suggestions on how to restore my previous version of Firefox back so that I can utilize the original icon for the bookmarks that would be great. Thanks

more options

Giải pháp được chọn

I'm not sure what you mean with the "small horizontal 3 line icon for bookmarks that used to be in the top right corner". There is the Library icon, but that looks like a bookshelf.

In Firefox 87+ the Library and the Home button aren't present by default on the Navigation Toolbar and you need to drag them out of the Customize palette to the toolbar.

You can check the Customize palette to see if you recognize it as a toolbar button you can add to the toolbar.

more options

I actually found that earlier, but didn't think that was it, but it is, and I dragged into place and it works! Now is there anyway to hide the bookmarks clear to the right side and only appear when I click the Library Icon, rather than having to use that tab?

more options

Just to let you know, I managed to get it to where I can live with it. Your input and articles helped. Thanks, I appreciate it.

more options

You can drag the Bookmarks Menu button that shows the bookmarks in a drop-down list from the Customize palette to the Navigation Toolbar. This Bookmarks Menu button has a "View bookmarks sidebar" menu item.

See "How do I add the Bookmarks Menu button to the toolbar?"