Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Context menu and tab bar unexpected behavior after last update (109.0, 64-bit)

  • 2 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Baobab

more options

After Firefox’s latest update (109.0 - 64-bit) I am experiencing several bugs.

I’ve narrowed it down to two things:

  • Context and dropdown menus do not appear, yet they are present (if I click where they would be the intended behavior happens). This happens for both the menu bar and the toolbar, as well as when doing right click in any website.
  • I cannot move tabs along the tab bar.

No extension is causing this since I have disabled all of them.

Is some else experiencing these or similar issues?

If these are not common problems, does anyone know what could be causing them and how to solve them?

Thanks in advance!

After Firefox’s latest update (109.0 - 64-bit) I am experiencing several bugs. I’ve narrowed it down to two things: * Context and dropdown menus do not appear, yet they are present (if I click where they would be the intended behavior happens). This happens for both the menu bar and the toolbar, as well as when doing right click in any website. * I cannot move tabs along the tab bar. No extension is causing this since I have disabled all of them. Is some else experiencing these or similar issues? If these are not common problems, does anyone know what could be causing them and how to solve them? Thanks in advance!

Được chỉnh sửa bởi Baobab vào

Tất cả các câu trả lời (2)

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Thanks for the suggestions.

There is no available update for the graphics display driver.

I also tried disabling hardware acceleration and the recommended performance settings. Initially, this worsened things. After restarting the system and upon opening the browser it lagged a lot until it froze. Restarted again and same behavior. After the third restart though, and after enabling hardware acceleration and the recommended performance settings back again, the menu and tab bar unexpected behavior are gone.

I must say this "going randomly back to normal" had already happened before today. Back at work the described bugs started, three restarts + disabling the extensions solved it for the rest of the session. Then, at home I turned the computer on and the problems were back. Then I wrote this post here because I can't figure out what is causing them for the life of me.

Được chỉnh sửa bởi Baobab vào