Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Google sourced content often fails to load

  • 6 trả lời
  • 13 gặp vấn đề này
  • 109 lượt xem
  • Trả lời mới nhất được viết bởi OsakaWebbie

more options

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google.

Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause.

I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11.

These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case.

I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

For the last few months (perhaps concurrent with a Firefox update, but I don't remember), Firefox seems to be having problems with Google-sourced stuff. It's intermittent, but the most frequent failures are searches using either the address field or the dedicated search field - much of the time I just get a blank page, and at first it looks like it might be trying to load something, but after awhile the "X" abort icon changes to the reload icon, signaling that it thinks it is loaded or has given up. Success or failure seems to come in waves or phases, not completely random - immediately retrying will usually not work. If I can get to the Google home page by typing "google.com" directly (which has a much better batting average than searching in the address/search fields, although not always), I can search directly on the Google page without trouble for some mysterious reason (perhaps that fills the page using AJAX rather than reloading - I'm not sure). But then clicking on one of the results might not work, because that initially goes to a Google URL before redirecting to the requested page. I've resorted to extracting the page location from that redirection URL just to bypass Google. Other Google services have problems, too. YouTube's home page usually loads outlines of videos, but sometimes it fails to fill in thumbnails and other details or does so VERY slowly. Occasionally even reCaptcha will fail to load when I'm trying to log into some site that uses it. And even when something appears to fully load and function (e.g. a couple Google Sheets I use daily), often the "stop loading this page" X and hourglass on the tab will remain, indicating that it thinks something is still loading (in that case, it seems to never time out - I either click the X or ignore it). All these types of failures started at the same time, so they seem to have a common cause. I have not noticed any problems with sources that are not owned by Google. And Chrome and Edge have no problems at all. So apparently it's specifically Firefox and Google that are not getting along. I'm running Firefox 108.0.1 (in PortableApps, although located on my hard drive) on Windows 11. These failures happen even if I start Firefox in troubleshooting mode (which proves it's not caused by an add-on) or open Google in a private window so that there are no cookies involved. Since Chrome works, I also tried using the User-Agent Switcher add-on to pretend I'm Chrome, but that also has no effect. I expected to see tons of other complaints about this on the web, but there have been surprisingly few, and the only suggestion that seemed relevant (and effective for some people) was to set "security.tls.enable_0rtt_data" to false, but that has not made any noticeable difference in my case. I waited through a couple Firefox updates, hoping it would just get well, but I've lost patience. Are there any new ideas out there?

Tất cả các câu trả lời (6)

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

more options

I already wrote that I tried that. It is set to false right now. But I still battle Google every day.

more options
more options

I'm clean (I use Avast and just ran a scan). And because I'm using Firefox Portable in PortableApps, even things that would normally be in the Windows registry are contained in the same folder as the app.

more options

I have same problem. I've been modifying about:setting and tried many alternative options on forum, but none of them actually solved this issue.

My post; [On certain domain, firefox stop loading the page for a while | Firefox Support Forum | Mozilla Support](https://support.mozilla.org/en-US/questions/1375707)

different take, but didn't solved the problem [Googles Sites constantly intermittent | Firefox Support Forum | Mozilla Support](https://support.mozilla.org/en-US/questions/1383953)

Someone really should get rid of this bug asap...

more options

This thread is pretty quiet except for a few "me too" clicks. No one has any more ideas? This has been driving me crazy for months, but I don't want to give up and use Chrome.