Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

scrolling does not work anywhere on version 109.0b2

  • 5 trả lời
  • 2 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi Raymond Yan Lok Chan

more options

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well.

Using option "Restart with addon disabled" from about:profiles can make the mousewheel scrolling work, but manually disabled all addon and restart just won't solve it.

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well. Using option "Restart with addon disabled" from about:profiles can make the mousewheel scrolling work, but manually disabled all addon and restart just won't solve it.

Giải pháp được chọn

I found a small solution pending of a real one

Uncheck the two options in Performances section (about:preferences). After restart firefox, then the scroll works again :-)

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (5)

more options

Are you saying that with Firefox in Safe Mode it works? Maybe an add-on is causing the issue. I have no issue. Do you have the option "Use autoscrolling" checked? see screenshot

more options

I have autoscrolling checked but still have issue. I have also tried to disable all add-ons manually, but that didn't solve the issue neither

more options

lok77chan said

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well. Using option "Restart with addon disabled" from about:profiles can make the mousewheel scrolling work, but manually disabled all addon and restart just won't solve it.

Update: "Refresh Firefox Developer Edition ..." which remove all add-ons, still doesn't resolve the issue

more options

Giải pháp được chọn

I found a small solution pending of a real one

Uncheck the two options in Performances section (about:preferences). After restart firefox, then the scroll works again :-)

more options

mary1534 said

I found a small solution pending of a real one Uncheck the two options in Performances section (about:preferences). After restart firefox, then the scroll works again :-)

It works! Thank you very much! I think I will accept this as the solution for the time being