Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox partially not in English

  • 5 trả lời
  • 0 gặp vấn đề này
  • 47 lượt xem
  • Trả lời mới nhất được viết bởi akwork63

more options

Hello,

I have set my OS and Firefox language to English. While the settings, menu, etc. are in English, various alerts and popups which let me save/upload a file (please take a look at the attached picture) are in the local language.

Does anyone know how to fix it? It doesn't occur with other browsers.

Thank you.

Hello, I have set my OS and Firefox language to English. While the settings, menu, etc. are in English, various alerts and popups which let me save/upload a file (please take a look at the attached picture) are in the local language. Does anyone know how to fix it? It doesn't occur with other browsers. Thank you.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

akwork63 said

I have set my OS and Firefox language to English.

Are you using one of the English Firefox locales as in Canadian, British, or US ? https://www.mozilla.org/en-CA/firefox/all/#product-desktop-release

This article explains how to change Firefox to another language as in the menus and such as this allows you to use Firefox in multiple languages with one Firefox install. https://support.mozilla.org/en-US/kb/use-firefox-another-language

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

akwork63 said

I have set my OS and Firefox language to English.

Are you using one of the English Firefox locales as in Canadian, British, or US ? https://www.mozilla.org/en-CA/firefox/all/#product-desktop-release

This article explains how to change Firefox to another language as in the menus and such as this allows you to use Firefox in multiple languages with one Firefox install. https://support.mozilla.org/en-US/kb/use-firefox-another-language

more options

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

more options

Dropa said

If those language aren't EN, I don't think they will translate over correctly. That might be the site itself doing that not Firefox itself. Only thing I would say if you need on-the-fly-translator then Chrome is the only software that can convert any site language to EN if that is the case here. But that what I am getting from reading this. And you need to provide the URL of the site so others can replicate the issue to know for sure where if there is a problem.

As you can see from my screenshot the website I used for the example is Firefox's settings and the same thing happens regardless of the page I'm on. Each alert or popup which lets me save/open files is in Polish, based on the location.

I speak Polish, but the inconsistency is annoying.

more options

cor-el said

You can try "Clear the startup cache..." via the "Help -> More Troubleshooting Information" (about:support) page.

Thank you for the suggestion. Unfortunately no change.

more options

James said

akwork63 said

I have set my OS and Firefox language to English.

Are you using one of the English Firefox locales as in Canadian, British, or US ? https://www.mozilla.org/en-CA/firefox/all/#product-desktop-release

This article explains how to change Firefox to another language as in the menus and such as this allows you to use Firefox in multiple languages with one Firefox install. https://support.mozilla.org/en-US/kb/use-firefox-another-language

Hey, thank you! I downloaded Firefox US and it's 100% in English now :)

I must have downloaded the Polish version by default. Is there a way to import all the data from the PL Firefox to the US Firefox? I lets me import data, but only from other browsers.

Thanks again.