Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Video not working for certain sites

  • 2 trả lời
  • 1 gặp vấn đề này
  • 2713 lượt xem
  • Trả lời mới nhất được viết bởi lolarayyy

more options

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine. I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Giải pháp được chọn

If your version of Windows does not bundle media components -- this is more of an issue in Europe than in North America -- you probably need to install a media feature pack. This article has more info:

Fix video and audio problems on Firefox for Windows N editions.

If that isn't the issue, I have a copy of YouTube's old feature support test page on my website. Normally these will all say either supported or probably. Does your Firefox list any unsupported items:

https://www.jeffersonscher.com/sumo/html5-video.html

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

If your version of Windows does not bundle media components -- this is more of an issue in Europe than in North America -- you probably need to install a media feature pack. This article has more info:

Fix video and audio problems on Firefox for Windows N editions.

If that isn't the issue, I have a copy of YouTube's old feature support test page on my website. Normally these will all say either supported or probably. Does your Firefox list any unsupported items:

https://www.jeffersonscher.com/sumo/html5-video.html

more options

Ahh, that was it - thank you!