Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Offline https site stuck in 'Performing a TLS handshake to <hostname>.<local_domain>' for about 10-15sec

  • Không có trả lời
  • 0 gặp vấn đề này
  • 5 lượt xem
more options

Hello,

I got a very strange behavior on my Firefox 68.2 ESR installations. When my Windows client is connected to internet, I got no delay and my (local) https server respond immediately.

But when I close all in/outgoing network connection via my external hardware firewall so I got no Internet connection anymore and the connection from the same client to the same https server is stuck for 10-20sec in 'Performing a TLS handshake to ...' showing in the bottom of the loading page. The page is finally loaded and no warning or error message is showing (connection is secure according to the little green padlock).

I tried to re-open Internet connectivity and all works fine again. The https server is using a certificate signed and the chain is correctly verified (imported root CA and intermediate certificates). I tried to capture trames via wireshark but didn't notice anything unusual expect the delay after the TLS handshake certificate verification finished.

Did you noticed something similar with this or any other firefox version ?

Thanks

Hello, I got a very strange behavior on my Firefox 68.2 ESR installations. When my Windows client is connected to internet, I got no delay and my (local) https server respond immediately. But when I close all in/outgoing network connection via my external hardware firewall so I got no Internet connection anymore and the connection from the same client to the same https server is stuck for 10-20sec in 'Performing a TLS handshake to ...' showing in the bottom of the loading page. The page is finally loaded and no warning or error message is showing (connection is secure according to the little green padlock). I tried to re-open Internet connectivity and all works fine again. The https server is using a certificate signed and the chain is correctly verified (imported root CA and intermediate certificates). I tried to capture trames via wireshark but didn't notice anything unusual expect the delay after the TLS handshake certificate verification finished. Did you noticed something similar with this or any other firefox version ? Thanks

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.