Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Stuttering When Playing Higher Resolution AV1 YouTube Videos

  • Không có trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
more options

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is not as good as it should be. I first noticed the issue when trying to play an 8K video. The stuttering and frame drops at 8K make the video unplayable, but I also noticed that it was happening at 4K as well. At 4K, the stuttering is much less severe, and there are no dropped frames, but it can still ruin the experience of watching the video once I notice it stuttering every few seconds. I know this is an issue with Firefox specifically because the same videos play back much better on edge. There are still a few dropped frames in edge, so I think AMD might need to improve their drivers as well, but the videos are playable on edge whereas in Firefox they're not. I have also found that disabling hardware acceleration in Firefox actually results in the videos playing back much smoother. The cpu decoding is working far better than gpu decoding, but my general understanding of computers tells me this should not be the case.

Please help me figure out why this is happening, and let me know if you need any more information about my system or the issue.

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is not as good as it should be. I first noticed the issue when trying to play an 8K video. The stuttering and frame drops at 8K make the video unplayable, but I also noticed that it was happening at 4K as well. At 4K, the stuttering is much less severe, and there are no dropped frames, but it can still ruin the experience of watching the video once I notice it stuttering every few seconds. I know this is an issue with Firefox specifically because the same videos play back much better on edge. There are still a few dropped frames in edge, so I think AMD might need to improve their drivers as well, but the videos are playable on edge whereas in Firefox they're not. I have also found that disabling hardware acceleration in Firefox actually results in the videos playing back much smoother. The cpu decoding is working far better than gpu decoding, but my general understanding of computers tells me this should not be the case. Please help me figure out why this is happening, and let me know if you need any more information about my system or the issue.

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.