Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can I stop History window from appearing every time i load a private window?

  • 1 trả lời
  • 0 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

closed private window w/ 'history' display open. Now the Private window always displays the 'history' sidebar every time it's opened. ps: old system i can't afford to replace running vista with latest FF v. available for it. Works great for what i want to do. Thanks.

closed private window w/ 'history' display open. Now the Private window always displays the 'history' sidebar every time it's opened. ps: old system i can't afford to replace running vista with latest FF v. available for it. Works great for what i want to do. Thanks.

Tất cả các câu trả lời (1)

more options

Are you using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) or were you opening a PB mode window in regular mode ?

If you close all PB mode windows first and a regular window as the last Firefox window then Firefox shouldn't open the sidebar in a new window.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.