Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox not displaying anything, not opening any pages, reinstall does not help

  • 1 trả lời
  • 0 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi emma.elizabeth.crisp

more options

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

Giải pháp được chọn

update: copying the VCRUNTIME140_1.DLL file from another program and putting it directly into the folder (as here https://support.mozilla.org/en-US/questions/1290656) seems to have fixed the issue.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

update: copying the VCRUNTIME140_1.DLL file from another program and putting it directly into the folder (as here https://support.mozilla.org/en-US/questions/1290656) seems to have fixed the issue.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.