Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Disabling NoScript bricked my profile

  • 2 trả lời
  • 0 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi Mouse-art

more options

I previously had the NoScript extension. I disabled it in preferences and restarted Firefox. It seems like one of these moz-extension:// windows were open at the time, so when I try to launch Firefox, it tries to re-create moz-extensions:// windows and dies.

I can’t start Firefox. I can’t start Firefox in --safe-mode. I’m happy to provide any debug info needed.
I previously had the NoScript extension. I disabled it in preferences and restarted Firefox. It seems like one of these moz-extension:// windows were open at the time, so when I try to launch Firefox, it tries to re-create moz-extensions:// windows and dies. I can’t start Firefox. I can’t start Firefox in --safe-mode. I’m happy to provide any debug info needed.

Giải pháp được chọn

I actually remembered that I do daily backups and restored my profile. I’ll try to reproduce this and file a proper bug though. Thanks!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Do you need to retain tabs because if not then you can remove sessionstore.jsonlz4 in the Firefox profile folder to get a clean start ?

You can replace sessionCheckpoints.json in the profile folder with a sessionCheckpoints.json file that only contains "{}" (without the quotes) to get the about:sessionrestore page and select what to restore.

Hữu ích?

more options

Giải pháp được chọn

I actually remembered that I do daily backups and restored my profile. I’ll try to reproduce this and file a proper bug though. Thanks!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.