Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 52ESR and old version of java runtime

  • 3 trả lời
  • 1 gặp vấn đề này
  • 14 lượt xem
  • Trả lời mới nhất được viết bởi zygdresze1

more options

Hello. I am in need to open www site of Swegon AHU unit which is built on java. I have two installed java versions, 1.8 (one of latest of this branch) and 1.6. Problem is the AHU site is not working with anything newer than 1.6. I can't find proper solution for opening site with version 1.6 without much issues or much asking from browser. I need version 1.8 of java for daily use, and 1.6 is only for mentioned device. I tried to disable java 1.8 in java control panel but it doesn't seem to have any influence. I try to open site in Firefox 52ESR because for my knowledge is it one of latest browser which supported java. The problem is, Firefox each time is asking me what version to select for each class which must be loaded, and these classes are many for one page. It makes working with AHU a pain in azz. Everything because java is out-of-date. I know it is, but I don't have any option - these devices are not mine, and I can't upgrade firmware on myself, and can't force customer to do this. And I don't even know if there is any upgrade for them. I looked in internet but didn't find anything suitable for my case. Is there anything I can do with java or firefox 52ESR settings to make this site works flawless? I set applet in Firefox to not asking when activate java, but it still nagging me with questions and requires confirmations. I can't bypass it. I tried to use Internet Explorer 11 but there it is even worse, because out-of-date java is not allowed to run, no matter what settings i made in application. Please help.

Hello. I am in need to open www site of Swegon AHU unit which is built on java. I have two installed java versions, 1.8 (one of latest of this branch) and 1.6. Problem is the AHU site is not working with anything newer than 1.6. I can't find proper solution for opening site with version 1.6 without much issues or much asking from browser. I need version 1.8 of java for daily use, and 1.6 is only for mentioned device. I tried to disable java 1.8 in java control panel but it doesn't seem to have any influence. I try to open site in Firefox 52ESR because for my knowledge is it one of latest browser which supported java. The problem is, Firefox each time is asking me what version to select for each class which must be loaded, and these classes are many for one page. It makes working with AHU a pain in azz. Everything because java is out-of-date. I know it is, but I don't have any option - these devices are not mine, and I can't upgrade firmware on myself, and can't force customer to do this. And I don't even know if there is any upgrade for them. I looked in internet but didn't find anything suitable for my case. Is there anything I can do with java or firefox 52ESR settings to make this site works flawless? I set applet in Firefox to not asking when activate java, but it still nagging me with questions and requires confirmations. I can't bypass it. I tried to use Internet Explorer 11 but there it is even worse, because out-of-date java is not allowed to run, no matter what settings i made in application. Please help.

Tất cả các câu trả lời (3)

more options

This site worked flawless but in 2013 year. That is for information.

Hữu ích?

more options

https://support.mozilla.org/en-US/kb/npapi-plugins

For Windows you need the 32-bit version of Firefox 52.9.0 ESR as the 64-bit (Win64) Firefox only allowed the Flash Player and Silverlight Plugins to run.

Hữu ích?

more options

I have 32-bit version. Java works as i mentioned but i am forced to acknowledge each java class what is about to run that i want to use out-of-date version. And there is many classes about to start on single page. If I tried to run them with current Java version, the page is not working because it is not compatible with newer Java release. That's why I have to use version 1.6, or probably 1.7 (doesn't matter, it is still out-of-date). I want to being stop nagged about out-of-date version.

EDIT: I got best results with IE11 because IE11 asks only once to run old version of Java but in 99% times the window to acknowledge out-of-date version has unclickable buttons which makes it not possible to tap button and run page properly and IE11 just freezes to be only closed. But when 1% cases occurred the page works ...

Được chỉnh sửa bởi zygdresze1 vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.