Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Blinking Cursor - Insertion point to thin

  • 1 trả lời
  • 0 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I just upgraded to a 4k monitor and the blinking cursor is so thin I can not see it. I have adjusted the thickness in windows 10 with took care of the issue with Microsoft applications but I can't figure out how to make it thicker in Firefox.

I've tried changing from Firefox theme to System theme but there was no change. Fonts is set to Segoe UI 17.

I have System theme -- auto enabled.

Any suggestions?

I just upgraded to a 4k monitor and the blinking cursor is so thin I can not see it. I have adjusted the thickness in windows 10 with took care of the issue with Microsoft applications but I can't figure out how to make it thicker in Firefox. I've tried changing from Firefox theme to System theme but there was no change. Fonts is set to Segoe UI 17. I have System theme -- auto enabled. Any suggestions?

Giải pháp được chọn

You can create one or two Integer prefs on the about:config page, the first allows to set the caret width and the second allows to set the blink rate, -1 will disable blinking.

  • ui.caretWidth (16)
  • ui.caretBlinkTime (milliseconds;use -1 to disable blink)

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

You can create one or two Integer prefs on the about:config page, the first allows to set the caret width and the second allows to set the blink rate, -1 will disable blinking.

  • ui.caretWidth (16)
  • ui.caretBlinkTime (milliseconds;use -1 to disable blink)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.