Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

No video playback

  • 11 trả lời
  • 0 gặp vấn đề này
  • 53 lượt xem
  • Trả lời mới nhất được viết bởi 1bbrazie

more options

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Same problem again with upgrade. After the last upgrade today 9-5-2022 I no longer have video play back on sites such as MSNBC, CNN or Twitter. U-Tube seems to be working fine. I have checked and have version 5.0.1 of ffmpg installed if that helps. And I have turned off ad blockers. Firefox 104.0.1 in Fedora 36 workstation. Any help would be greatly appreciated. Thanks in advance. Bob.

Giải pháp được chọn

I did a "sudo dnf remove libswscale-free libavcodec-free" and now video is working in Firefox. I am not sure why this worked. Maybe someone can explain why? However video is still not working in Gnome WEB browser. Is there a forum for Gnome applications?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (11)

more options

Any relevant-looking messages in the Web Console ?

Hữu ích?

more options

Can you provide screenshots and links to the pages giving you issues?

Hữu ích?

more options

Here are three screenshots two of the sites and one of the Console.

Hữu ích?

more options

Make sure you have the latest FFmpeg and libavcodec packages installed.

Hữu ích?

more options

5.0.1 of ffmpg. How do I check libavcodec?

Hữu ích?

more options

ffmpeg -version and see screenshot. Did you ever try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Can you provide links to the sites with the issue?

What OS? What desktop? X11 or Wayland?


Operating System: openSUSE Tumbleweed 20220904 KDE Plasma Version: 5.25.4 KDE Frameworks Version: 5.97.0 Qt Version: 5.15.5 Kernel Version: 5.19.2-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Quadro K3100M/PCIe/SSE2 Product Name: HP ZBook 17 G2

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

As stated Fedora 36 using Wayland , Firefox 104.0.1. The problem still exists opening Firefox in Safe Mode. (troubleshoot mode)

Hữu ích?

more options

I have tried the Gnome WEB browser and have the same problem. So it seems it is not Firefox specific?

Hữu ích?

more options

Giải pháp được chọn

I did a "sudo dnf remove libswscale-free libavcodec-free" and now video is working in Firefox. I am not sure why this worked. Maybe someone can explain why? However video is still not working in Gnome WEB browser. Is there a forum for Gnome applications?

Hữu ích?

more options

Good work. Mark it as resolved.

Hữu ích?

more options

Solved for Firefox but not Gnome WEB browser.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.