Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unable to login to the ASUS router

  • 14 trả lời
  • 5 gặp vấn đề này
  • 47 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Good morning, after today's FF update, it is not possible to login to the ASUS router (https://router.asus.com/). Yesterday everything was working fine before the update.

1. Does not work in private mode 2. Clearing the cookies did nothing. 3. You can log into the router in Chrome. 4. I don't have plugins installed.

FF v.104, Win10Prof

Any ideas? Regards.

Good morning, after today's FF update, it is not possible to login to the ASUS router (https://router.asus.com/). Yesterday everything was working fine before the update. 1. Does not work in private mode 2. Clearing the cookies did nothing. 3. You can log into the router in Chrome. 4. I don't have plugins installed. FF v.104, Win10Prof Any ideas? Regards.

Tất cả các câu trả lời (14)

more options

Sounds like you got Addons causing login issue. What does the screenshot say?

Hữu ích?

more options

Can you login using the IP address as for Asus routers they use ones like http://192.168.1.1

Hữu ích?

more options

@Dropa: Thanks for your interest in the topic. I don't have any plugins / add-ons.

@James: Thanks for your interest in the topic. I didn't think about that. I can see that I can login to the router after giving its IP (cmd, ipconfig / all, default gateway). But I don't know if this solves the problem.

BR! Artur

Hữu ích?

more options

Screen.

Hữu ích?

more options

I get the same page in Firefox and Chrome, can you post a screenshot of Chrome accessing that site? What does ipconfig /all show for your router?

Hữu ích?

more options

@jonzn4SUSE: There were also problems with Chrome in the beginning. The address didn't work. After clearing the cookies, I have access as in the screenshot. If I didn't understand or didn't do something, let me know.

BR!

Hữu ích?

more options

Does the default gateway ip work in Firefox?

Hữu ích?

more options

@jonzn4SUSE: yes, it works. Screen.

I often have problems with my ASUS router. Support Asus tells you to use private mode (which reduced the problem but did not solve it). As I turn on in the WiFi options, often the computer connected to the router via the cable loses connection during the reload.

Hữu ích?

more options

I have the same problem. Trying to route from my PC to asus.router.com https and http has come back with: 'Unable to connect'. This has happened with the newest update 104.0, have tried with 'troubleshoot mode' still had the same behaviour.

Did a downgrade yesterday (via system restore point, as I was thinking another program/update was the culprit), after the system restore it worked again. Today Firefox updated back to 104.0 (which has been the only change on my system) and trying to access asus.router.com ended in 'unable to connect' again.

Phone which has Firefox (104) has no problems connecting to the page. Just my desktop after the update.

Hữu ích?

more options

The URL in your original question (with asus dot com) looks like an internet URL. So if usually that gets you to a router on your LAN, rather than to an external website, then something a bit non-standard is going on: the router might be acting as a custom DNS server.

If Firefox DNS over HTTPS is enabled, it would bypass that and prevent you from reaching the router at the address you're accustomed to. That would be one explanation of the behaviour you're seeing.

In Settings >> General >> Network Settings, is the "Enable DNS over HTTPS" option enabled? Does it make a difference if you disable it?

Được chỉnh sửa bởi pg_78 vào

Hữu ích?

more options

Tofke try using the IP address as a common one for ASUS routers is 192.168.1.1

Hữu ích?

more options

James said

Tofke try using the IP address as a common one for ASUS routers is 192.168.1.1

Yes I know I can get to it through IP. Thanks though.

Browsing around what came up was (thanks Yota): FF now defaults to HTTPS, so it tries to access router.asus.com with the default port 443 but that is not the default port for the admin GUI. Port 443 is reserved for AiCloud.

Hope that helps someone.

Được chỉnh sửa bởi Tofke vào

Hữu ích?

more options

@pg_78: normally "off". With the option enabled - no change - no connection to the router.

Hữu ích?

more options

It looks like the devs added a quick fix to Firefox 105, to be released this Tuesday, and have removed asus.com from the HSTS preload list, so you can give it a try tomorrow to see if updating to 105 works for you. You may have to clear cache and cookies for asus.com and possibly check SiteSecurityServiceState.txt in the profile folder or use "Forget About This Site".


(please do not comment in bug reports
https://https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.