Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

when stop scrolling with mousewheel, the page still keeps moving a bit

  • 1 trả lời
  • 0 gặp vấn đề này
  • 248 lượt xem
  • Trả lời mới nhất được viết bởi jistme

more options

When I use the scrollwheel, I prefer the image/spreadsheet table/webpage, whatever, to move when, and only as long as I turn the wheel, and immediatly stop moving as soon as I stop turning the wheel.

But FireFox has some sluggish 'creep', by which I mean that the pages keeps (slowly) moving before it finally stops. I personally find that very annoying. It's like having old and rusty brakes on your car.

I checked about:config, but there are many options regarding scrolling, and none of them makes it clear to me what it does.

Can some kind soul tell me how to give me back full control of my mousewheel? Turn = move Don't turn = don't move

TIA!

When I use the scrollwheel, I prefer the image/spreadsheet table/webpage, whatever, to move when, and only as long as I turn the wheel, and immediatly stop moving as soon as I stop turning the wheel. But FireFox has some sluggish 'creep', by which I mean that the pages keeps (slowly) moving before it finally stops. I personally find that very annoying. It's like having old and rusty brakes on your car. I checked about:config, but there are many options regarding scrolling, and none of them makes it clear to me what it does. Can some kind soul tell me how to give me back full control of my mousewheel? Turn = move Don't turn = don't move TIA!

Giải pháp được chọn

Ah, that was quick. I noticed another post describing this, and there it was caused by Logitech Smooth scroll. And yep, same here. Turned it off in Logitech Options and all's well again. Sorry for wasting some bits and bytes here.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (1)

more options

Giải pháp được chọn

Ah, that was quick. I noticed another post describing this, and there it was caused by Logitech Smooth scroll. And yep, same here. Turned it off in Logitech Options and all's well again. Sorry for wasting some bits and bytes here.