Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

  • 11 trả lời
  • 0 gặp vấn đề này
  • 39 lượt xem
  • Trả lời mới nhất được viết bởi Mozilla cheese

more options

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox? Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Giải pháp được chọn

Finally found an answer!

This comment on another post solved my problem:

In about:config, set dom.event.clipboardevents.enabled back to true.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (11)

more options

Try keyboard shortcuts in case the buttons on the webpage or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command+C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command+V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command+X)

Hữu ích?

more options

Cor-el, I tried the keyboard shortcuts and they don't work in Firefox.

To be clear, the keyboard shortcuts do work if I'm copying and pasting within the same document. But not in the situation as I've described: from one document to another.

Được chỉnh sửa bởi Mozilla cheese vào

Hữu ích?

more options

Are the documents open in two different tabs in the same window? I cannot replicate the problem in that scenario. Can you confirm that the source text was copied to the Windows clipboard by pasting outside of Firefox, for example, into Notepad?

Hữu ích?

more options

jscher2000 - Support Volunteer said

Are the documents open in two different tabs in the same window? I cannot replicate the problem in that scenario. Can you confirm that the source text was copied to the Windows clipboard by pasting outside of Firefox, for example, into Notepad?

Yes, two different tabs in the same Firefox window. I'm back at home where I use Linux. In Firefox Linux, I can't replicate the problem. Next week, I can access the same Windows machines again and I can try to replicate the problem.

Hữu ích?

more options

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

I just tried again on the same windows computers and copy and paste does not work on firefox windows.

jonzn4suse, Windows 7 Pro, Service Pack 1.

Hữu ích?

more options

I just tried copying and pasting in the same document and even that doesn't work. This is bonkers.

Hữu ích?

more options

Did you test whether the text is on the Windows clipboard by trying to paste outside of Firefox?

Hữu ích?

more options

Are you using containers in case this makes a difference ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Hi Cor-el, I have the containers extension (One huge reason why I love firefox!), but I'm not using containers in this situation.

I started FFox in Troubleshoot mode. I did not see a "Refresh Firefox" button when I went thru the process to start Troubleshoot mode. All I saw was a message saying something like "All your extensions have been disabled", and the only button was an "OK" button, which I clicked.

I disabled the dark theme.

Copy-pasting in the same Google Document still does'nt work. But copy pasting this reply message in this support.mozilla.org page still works. But copy pasting this reply message in this support.mozilla.org page still works. But copy pasting this reply message in this support.mozilla.org page still works. (there... i copy-pasted twice :) )

Được chỉnh sửa bởi Mozilla cheese vào

Hữu ích?

more options

Giải pháp được chọn

Finally found an answer!

This comment on another post solved my problem:

In about:config, set dom.event.clipboardevents.enabled back to true.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.