Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Cannot log in to bank site - it says I need a newer browser

  • 3 trả lời
  • 0 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi MikeN23

more options

When I go to my bank's login site, I get a message saying that I need a newer browser. I have the latest version of Firefox, and I used to be able to log in just fine, but I recently reset my browser and I seem to have lost some settings. I have tried adding an exception for this site's cookies in Settings, and I've also tried turning off enhanced tracker, but the site still doesn't work. Is there a way to tell what is broken and then fix it? Thank you.

When I go to my bank's login site, I get a message saying that I need a newer browser. I have the latest version of Firefox, and I used to be able to log in just fine, but I recently reset my browser and I seem to have lost some settings. I have tried adding an exception for this site's cookies in Settings, and I've also tried turning off enhanced tracker, but the site still doesn't work. Is there a way to tell what is broken and then fix it? Thank you.

Được chỉnh sửa bởi MikeN23 vào

Giải pháp được chọn

Thank you Robert & James for your replies. I found the problem: when I renewed AVG recently, it came bundled with something called Kamo. I had to add my bank's website to Kamo's list of "Allowed sites", and then it worked fine. Thank you both for your help!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Hi MikeN23, User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:103.0) Gecko/20100101 Firefox/103.0 LikeWise/99.6.7665.66

Is AVG capable of spoofing your browser agent?

Hữu ích?

more options

See also https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

The LikeWise/99.6.7665.66 on end of your UA is confusing the site and should not be there.

Được chỉnh sửa bởi James vào

Hữu ích?

more options

Giải pháp được chọn

Thank you Robert & James for your replies. I found the problem: when I renewed AVG recently, it came bundled with something called Kamo. I had to add my bank's website to Kamo's list of "Allowed sites", and then it worked fine. Thank you both for your help!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.