Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Update

more options

Ever since the update a couple of days ago my settings are so large that I cannot function in Windows. I am vision impaired, so I have Windows display set at 125 percent. This has never caused a problem with Firefox before. Please help!

Ever since the update a couple of days ago my settings are so large that I cannot function in Windows. I am vision impaired, so I have Windows display set at 125 percent. This has never caused a problem with Firefox before. Please help!

Tất cả các câu trả lời (3)

more options

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

Your options:

(A) If you do not need "Make text bigger" for other applications, the simplest thing you can do is reset that to 100% to resolve the issue:


(B) Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system.

First-Level Tweak

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste os-zoom and pause while the list is filtered

(3) Double-click the browser.display.os-zoom-behavior preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change.

For reference, these are the accepted values:

  • 0 => Ignore the OS-level scaling
  • 1 => Apply OS-level scaling as proportional zoom [default in Firefox 103]
  • 2 => Apply OS-level scaling as text-only zoom

Second-Level Tweak

If the above doesn't resolve the issue, this is the one to try next:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Hữu ích?

more options

Thank you so much for taking the time to help me. Unfortunately when I make the adjustments it makes my tabs and tools so small that I cannot see them. The text on the page is legible and everything is functional at least. Sadly I will have to move to a different browser. I'm looking at Waterfox now. I will continue to update and hope and pray they fix it like they did the last time an update affected my vision abilities.

Kindly,

Nikki

Hữu ích?

more options

Hi Nikki, now that you created the preference, you can experiment with different values. Try 110, try 90, you should be able to find a value that works for you.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.