Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox won't permit a connection to Navy Federal Credit Union

more options

Whenever I try to log onto my bank's website (Navy Federal Credit Union) using Firefox (and I have the latest version) I get an "Access Denied" message so I'm forced to use a different browser. I've been a Firefox user for decades and your bookmarks feature is the best. Any suggestions?

Whenever I try to log onto my bank's website (Navy Federal Credit Union) using Firefox (and I have the latest version) I get an "Access Denied" message so I'm forced to use a different browser. I've been a Firefox user for decades and your bookmarks feature is the best. Any suggestions?

Tất cả các câu trả lời (1)

more options

Sorry to hear about this problem. Does the page then have a second line with a reference number? That is characteristic of a website's perimeter security system (Web Application Firewall) blocking a suspicious connection. It can be caused by your IP address being associated with attack traffic, or something unusual about your request.

If you are using a VPN or proxy to connect, that is the first thing to check. For a VPN, it usually is clearly under your control to enable/disable. For a proxy, try this change:

Open the Settings page using either:

  • "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • type or paste about:preferences into the address bar and press Enter/Return to load it

In the tiny search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Select "No proxy" then click the OK button at the bottom to save the change.

Any improvement?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.