Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Some videos on YouTube will not run !!

  • 9 trả lời
  • 0 gặp vấn đề này
  • 52 lượt xem
  • Trả lời mới nhất được viết bởi keld.soerensens

more options

Some videos on YouTube wil not run - shows just that circling arrow !

I'm running a fully updated Windows 10 - F5 don't cure the problem Restart PV, router or modem don't Reset FireFox work but only just after reset - if I try show the same vidoe again - same problem is back ! I have tried running is safe mode - no help ! I've tried to shut down AddBlocker - no help !

It's NOT all videos and not all videos from the same creator !

The problem started 4-5 days ago and is worsening !

What is there to do ?

Some videos on YouTube wil not run - shows just that circling arrow ! I'm running a fully updated Windows 10 - F5 don't cure the problem Restart PV, router or modem don't Reset FireFox work but only just after reset - if I try show the same vidoe again - same problem is back ! I have tried running is safe mode - no help ! I've tried to shut down AddBlocker - no help ! It's NOT all videos and not all videos from the same creator ! The problem started 4-5 days ago and is worsening ! What is there to do ?

Tất cả các câu trả lời (9)

more options

Did you turn off Hardware performance to see what happen if it's enabled.

https://support.mozilla.org/en-US/kb/performance-settings

Hữu ích?

more options

Didn't solve the problem ! How should it ... the problem came up 4-5 days ago and I didn't change anything in the settings !

Được chỉnh sửa bởi keld.soerensens vào

Hữu ích?

more options

Did you also try Private Mode to see what happens. And what are the problem video urls?

Được chỉnh sửa bởi Dropa vào

Hữu ích?

more options

Here is one I couldn't play yesterday and not today in private mode: https://www.youtube.com/watch?v=Kl3KlAr5xio

Hữu ích?

more options

You can check the Web Console (Tools -> Web Developer) for media related messages.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

NON of these methods - huge as they are - can NOT explain WHY the problem came up in the first place !

I did NOT change ANY setting in the periode from I saw the problem the first time till today ehre it's invalidating the use of FireFox ... IF it's a FireFox problem.

Hữu ích?

more options

I think it has to do with the AddBlocker !!!!!!!!

When I run into a video, that wont play AND I turn off the AddBlocker ... it' runs ... I did it this way for - I think ' 10 videos !

Who can report this back to AddBlocker to fix it ?

Được chỉnh sửa bởi keld.soerensens vào

Hữu ích?

more options

I've been having problems with this all week. The problem is the YouTube video resolution. Change it from auto or whatever you use (1080p for me) and it works.

Hữu ích?

more options

I've tried that too but it only works sometimes - shutting down the AddBlocker had been working every time until now !

But it's NOT a good solution - AddBlockerPLUS should have a notice and then fix it but I'm not able to report back to them ... I think it's because my version of AddBlocker is a FREE version.

Được chỉnh sửa bởi keld.soerensens vào

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.