Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

page fails to display

  • 7 trả lời
  • 0 gặp vấn đề này
  • 35 lượt xem
  • Trả lời mới nhất được viết bởi Mandelbrot1

more options

Good Morning, Group!

I subscribe to the IEEE.ORG newsletter.

If I click on their link, it brings up a blank page in Firefox:

https://spectrum.ieee.org/post-quantum-cryptography-nist?utm_source=techalert&utm_medium=email&utm_campaign=techalert-07-14-22&mkt_tok=NzU2LUdQSC04OTkAAAGFnAJMEXFrlR7vD0yYOspzMUWdvNdvtGqNnHnbEZI2pUuVQelTwBgCQS3pKCdhLl9XSWiE7boikHvLl6N43J65wa4D-JECtQ23ME38QU_rZMG4

That same link renders correctly in Chromium Web Browser (on Linux Mint 20.3)

By truncating the link to https://spectrum.ieee.org/ Firefox brings up that parent page O.K.

This behavior is not confined to this link in particular. It has behaved this way for some weeks (months?) now, in previous newsletters.

This is not an onerous situation but, if it could be fixed, it would be appreciated.

Thanks in advance,

- Ralph

Good Morning, Group! I subscribe to the IEEE.ORG newsletter. If I click on their link, it brings up a blank page in Firefox: https://spectrum.ieee.org/post-quantum-cryptography-nist?utm_source=techalert&utm_medium=email&utm_campaign=techalert-07-14-22&mkt_tok=NzU2LUdQSC04OTkAAAGFnAJMEXFrlR7vD0yYOspzMUWdvNdvtGqNnHnbEZI2pUuVQelTwBgCQS3pKCdhLl9XSWiE7boikHvLl6N43J65wa4D-JECtQ23ME38QU_rZMG4 That same link renders correctly in Chromium Web Browser (on Linux Mint 20.3) By truncating the link to https://spectrum.ieee.org/ Firefox brings up that parent page O.K. This behavior is not confined to this link in particular. It has behaved this way for some weeks (months?) now, in previous newsletters. This is not an onerous situation but, if it could be fixed, it would be appreciated. Thanks in advance, - Ralph

Tất cả các câu trả lời (7)

more options

Did you try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode Clear the browser cache. https://support.mozilla.org/en-US/kb/how-clear-firefox-cache I think an add-on may be causing this issue.

Hữu ích?

more options

Thanks for your timely reply.

Sadly, clearing the cache, and bringing up Firefox in Safe Mode (via the terminal), didn't solve the problem. Since my add-on icons weren't displayed as usual, I assume that they weren't active and couldn't interfere.

Checking to see if this was peculiar to this particular installation of Firefox, I was able to display the contents of that page on a laptop which is also Running Linux Mint 20.3 and the latest flavor of Firefox. (I guess you'd tried that URL, and it had worked for you, too.)

Any other suggestions? This isn't going to keep me awake nights, so don't feel duty-bound to devote your life to it. There's baseball to watch, and grass to mow. And I have the Chromium Browser workaround for this URL.

The only way I have found (in Windows parlance) to "create an Internet Shortcut" on the desktop is to:

  • Unmaximize the web page
  • Highlight the URL in the address bar
  • Left-mouse drag the URL to the desktop

I was unable to do this, with this particular URL, though the procedure worked fine, as it always did, with other tabs. Releasing the mouse button on the desktop did not result in the "Link To..." being pasted to the desktop. Nothing.

Do you know of a less cumbersome way of creating an Internet Shortcut on the desktop?

Thanks for all your help,

- Ralph

Hữu ích?

more options

Can you download Firefox from Mozilla and give it a try? https://www.mozilla.org/en-US/firefox/all/#product-desktop-release Just download, unzip, and run firefox-bin.

To create shortcut on the desktop in Windows, you can just drag the lock icon. see screenshot I'll have to go test in openSUSE, I don't have internet shortcuts on my desktop. Just links to the different browsers.

Hữu ích?

more options

Does a link without the extras appended also fail to open?

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Hữu ích?

more options

Hello again, jonzn4SUSE!

Dragging the "lock" icon to the desktop does, indeed, create a link there. Thanks for that. It'll ease the pain.

In Linux Mint 20.3 Firefox "Settings", it says, "Your browser is being managed by your organization."

Clicking that text, takes me to "Enterprise Policies", where it says, "Policy Name: DisableAppUpdate. Value: true"

I take "your organization" to mean Linux Mint.

I have never done an install from a .bin file, and am more than apprehensive about installing Firefox thusly, if I'm dealing with a currently installed modified or proprietary flavor of Firefox. Could you tell me if proceeding with the .bin file install would overwrite the current installation or install a separate iteration of Firefox alongside?

Thanks in advance,

- Ralph

Hữu ích?

more options

Giải pháp được chọn

Hữu ích?

more options

Hello there, cor-el!

Your suggestion to remove the data associated with IEEE.org via "Forget About This Site" by right-clicking the history entry ("History -> Show All History" or "View -> Sidebar -> History") did the trick. The article is now again accessible via that huge URL.

Thanks to you and jonzn4SUSE for your help. I learned a lot. Unfortunately, at age 79, I'll soon forget it. "Of all the things I lost, I miss my mind the most."

Take care,

- Ralph

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.