Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Change prefered google login

  • 7 trả lời
  • 1 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi JBou

more options

I have multiple google accounts, one is for work which requires VPN login and an extra password. When I type calendar or Gmail into the address bar, it takes me directly to this account. Switching to my personal account requires me to log in to a VPN, do DFA, then switch accounts. How can I ask Firefox to log in to my personal account first instead?

Thanks!

I have multiple google accounts, one is for work which requires VPN login and an extra password. When I type calendar or Gmail into the address bar, it takes me directly to this account. Switching to my personal account requires me to log in to a VPN, do DFA, then switch accounts. How can I ask Firefox to log in to my personal account first instead? Thanks!

Giải pháp được chọn

I think the method of deleting your work account entirely. Once that is done, login to all the different apps and website pages you use with Google login. Make sure he's using the personal account on each one. Once that is done, you should be able to re add your work account to those pages and have it remain as the secondary account. Also worth checking is in your phones settings page under accounts, make sure your personal account is your Google account. These steps should solve the problem. It would be nice if Google would add some type of default account check that would make sure these stayed the same. I have never seen that option however.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (7)

more options

If your using AutoSave/Fill logins then you need to be sure to be logged out of all gmail account and login to the only one that your using. Otherwise it will use the one currently logged in as default. I know in Chrome it can separate gmail accounts keeping each user logged in but that because gmail is Google so that's how they get it separate out.

Hữu ích?

more options

I went through my saved passwords and deleted the ones for that account, but it still tries to log me in to that google account first, even though firefox doesn't remember my password. Because it's google through an external site, there is no account-swap button available until I clear my organization's secure login page. Is there a google account priority somewhere that can be changed? What else can I try to clear?

Hữu ích?

more options

Is this company computer or personnel?

Hữu ích?

more options

This is my personal computer. For a while, typing a google webpage into the address bar used to take me to my personal account first while I was using both accounts, and at some point it switched to taking me to the organization's account first.

Hữu ích?

more options

Why not remove the organization account and see what happens.

Hữu ích?

more options

Ah ok, that was a good suggestion. I think I figured out what is happening. You can be signed in to multiple google accounts at once and they stay signed in after restarts and shutdowns, and whichever one you sign in to first is your default. The only way to change default is by signing out of everything, then signing in to the one you want to be default first, like you suggested. At one point, I must have done a sign out/in and chose my company account first, so it has stayed my default for the last few weeks. Now I'm signed in to both accounts and my personal is my default, and it stays that way after closing firefox or restarting my computer.

Thanks for walking me through!

Hữu ích?

more options

Giải pháp được chọn

I think the method of deleting your work account entirely. Once that is done, login to all the different apps and website pages you use with Google login. Make sure he's using the personal account on each one. Once that is done, you should be able to re add your work account to those pages and have it remain as the secondary account. Also worth checking is in your phones settings page under accounts, make sure your personal account is your Google account. These steps should solve the problem. It would be nice if Google would add some type of default account check that would make sure these stayed the same. I have never seen that option however.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.