On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

With version 102.0, my homepage will not launch

  • 3 trả lời
  • 1 gặp vấn đề này
  • 37 lượt xem
  • Trả lời mới nhất được viết bởi HJ

more options

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, history and everything else. I've done malware searches via various programs, including Malwarebytes and nothing comes up. I tried reloading the page as my home page using the suggestion of dragging it to the home icon as well as setting it in 'settings'. I even reloaded the firefox program. I looked at about:config as suggested. I couldn't figure out where to right-click to reset it as suggested, however I did do screen shot of the current settings and nothing stands out to me. I don't seem to be having this home page problem and, as mentioned, I haven't seen an effective fix for the problem except to use Chrome as an alternative.

Do you have a fix that I missed?

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, history and everything else. I've done malware searches via various programs, including Malwarebytes and nothing comes up. I tried reloading the page as my home page using the suggestion of dragging it to the home icon as well as setting it in 'settings'. I even reloaded the firefox program. I looked at about:config as suggested. I couldn't figure out where to right-click to reset it as suggested, however I did do screen shot of the current settings and nothing stands out to me. I don't seem to be having this home page problem and, as mentioned, I haven't seen an effective fix for the problem except to use Chrome as an alternative. Do you have a fix that I missed?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

core-el and jscher-2000

Thank you both for the troubleshooting information. To answer jscher-2000's question, the webpage would open, you could see it trying to connect in a box on the middle of the page, but then it would stop and just leave the webpage URL with no content. I have run through all the troubleshooting steps on the links cor-el provided, and I "think" I've found the problem. The problem seems to have been with one of the extensions (uBlock Origin). I'm not sure what happened since it's been running great for years. I ran through the other three extensions as well and they all seem to be fine. I went through the options, etc. for uBlock and reset everything as far as I can tell. It seems to be working now. Thank you so much! I tried to use the "problem solved" button in my email but it wouldn't open so I'm replying here. At least now I have a set of troubleshooting steps if it happens again. If necessary, I'll just remove that extension in the future. Thanks!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Hi HJ, what exactly is happening at startup? For example:

  • Previous session is restored (see A below)
  • A different page appears (see B below)
  • Error message (what is the message?)
  • Blank page (with MSN in the address bar)
  • Something else

(A) There is a checkbox for this at the top of the General panel on the Settings page. If that is not checked, Firefox may be having trouble shutting down cleanly and therefore is doing a crash recovery.

(B) You could double-check on the Settings page, Home panel, that Firefox is instructed to use your Custom URL (instead of a blank page or the built-in Firefox Home page).

Hữu ích?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Giải pháp được chọn

core-el and jscher-2000

Thank you both for the troubleshooting information. To answer jscher-2000's question, the webpage would open, you could see it trying to connect in a box on the middle of the page, but then it would stop and just leave the webpage URL with no content. I have run through all the troubleshooting steps on the links cor-el provided, and I "think" I've found the problem. The problem seems to have been with one of the extensions (uBlock Origin). I'm not sure what happened since it's been running great for years. I ran through the other three extensions as well and they all seem to be fine. I went through the options, etc. for uBlock and reset everything as far as I can tell. It seems to be working now. Thank you so much! I tried to use the "problem solved" button in my email but it wouldn't open so I'm replying here. At least now I have a set of troubleshooting steps if it happens again. If necessary, I'll just remove that extension in the future. Thanks!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.